<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>An Evening with Dave | Nuke&#039;s</title>
<link rel="pingback" href="https://nukegingrich.wordpress.com/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #pagetitle h1{font-size:31.2px;font-weight:400;font-family:"Cinzel",serif;font-style:normal}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Cinzel",serif;font-size:20.8px;font-style:normal;font-weight:400}.wf-active .post h2{font-size:20.8px;font-weight:400;font-style:normal}.wf-active .entry h1{font-size:26px;font-style:normal;font-weight:400}.wf-active .entry h3{font-size:18.2px;font-style:normal;font-weight:400}.wf-active .entry h4{font-size:15.6px;font-style:normal;font-weight:400}.wf-active .entry h5{font-size:14.3px;font-style:normal;font-weight:400}.wf-active .entry h6{font-size:13px;font-style:normal;font-weight:400}.wf-active .obar ul li h2, .wf-active .sidebar ul li h2{font-size:20.8px;font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="pwqUdK6z9G6lKXSOiRv4fVmBKhPrKuRHssxwrSiOiow" />
<meta name="msvalidate.01" content="4B8B493A984136B6C4179DB4488BFEAF" />
<meta name="p:domain_verify" content="b3980f892d382e2b57b446c989f3a76c" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Nuke&#039;s &raquo; Feed" href="https://nukegingrich.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke&#039;s &raquo; Comments Feed" href="https://nukegingrich.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nuke&#039;s &raquo; An Evening with&nbsp;Dave Comments Feed" href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kV1uxCAMhC9UilZN/x6qngWIQ7xrMALTKLcvdLXSNq14QR5rvrEBvSXlOApE0aGqRNVjLHpLjoMqAQn2g3p0pTzo/zHCCxR9BknGXdSPGtkzkBGYVeIiBzXCMC4YUXYtK4Q2L1WrZ/T+aQQ5ztD6IRnpjgAzGqDGRxlhIb3cqF6u7V7D3a5PZW3KUIpqZ8Aa1HXRP9xxf11kJxjFl2qLy5gEuamFiXgb+Vf+gqxstZbaoLt41JEFXU+5FaMcD6yInelzfwm1kME8/mRL7FvpdXPdyQ59ho/T9Pw+TW+vp+n8DVad9cU=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjl0KgzAQhC/U7VZU8KX0LDGJccualeyK16+FltIfpE8zA/MNg+sMXrLFbDgtMPOSKCs6byS5d+Xljl71gL/rs6jBwI4K6ugK5fTUPUrFk2NgSfIeviAb4xQVxwYTS+94b3WlkKIpbpWHh1QogMsBmNT+YfvthgLBIMyyfsT7wGU6V03XtnVX1afrDTjPeL8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFkNsOgjAMhl/IsXhCvTA+C4yydO7kukn06R2KiQrBpElPX5u/5Z1naIVODRBX2S4Jwm1whaIFnwOYQRmqCIVB+4aFsxFs7FnjatTAEkGoZK7lRa2b4LyjaIAoQxPdb0lorwjdX0xB9JU4swCE99FWk5jXSaIlHkDnAxrWa/jJZqYo1SQC+oguZ63T2o00feAdNhLi83+vkNXJeDZccjLH5aYst6v1YbdXDwJRlx8='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nukegingrich.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Execution Watch: John David Battaglia &#8212;&nbsp;Texas' href='https://nukegingrich.wordpress.com/2016/11/24/execution-watch-john-david-battaglia-texas-2/' />
<link rel='next' title='Those characters at ESPN are at it&nbsp;again' href='https://nukegingrich.wordpress.com/2016/12/13/those-characters-at-espn-are-at-it-again/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" />
<link rel='shortlink' href='http://wp.me/p1Uow-3uT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="An Evening with Dave" />
<meta property="og:url" content="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" />
<meta property="og:description" content="Dave Grohl peforms acoustic versions of 15 of your favorite Foo Fighters songs.
Enjoy!" />
<meta property="article:published_time" content="2016-12-08T23:43:22+00:00" />
<meta property="article:modified_time" content="2016-12-08T23:43:22+00:00" />
<meta property="og:site_name" content="Nuke&#039;s" />
<meta property="og:image" content="http://img.youtube.com/vi/PLF0A6694871396F2B/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/PLF0A6694871396F2B/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/PLF0A6694871396F2B" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/PLF0A6694871396F2B" />
<meta name="twitter:site" content="@el_nuko" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/PLF0A6694871396F2B/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@el_nuko" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/284f47a776111b07b75e307d6bbe594e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/284f47a776111b07b75e307d6bbe594e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/284f47a776111b07b75e307d6bbe594e?s=114" />
<link rel='openid.server' href='https://nukegingrich.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://nukegingrich.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nukegingrich.wordpress.com/osd.xml" title="Nuke&#039;s" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#000000" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Nuke&#039;s" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="execution watch" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nukegingrich.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/284f47a776111b07b75e307d6bbe594e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="An Evening with&nbsp;Dave | Nuke&#039;s on WordPress.com" />
<meta name="description" content="Dave Grohl peforms acoustic versions of 15 of your favorite Foo Fighters songs. Enjoy!" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #fff;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="amphtml" href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="single single-post postid-13447 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://nukegingrich.wordpress.com/">Home</a></li>
	<li class="page_item page-item-12399"><a href="https://nukegingrich.wordpress.com/clinton-cash/">Clinton Cash</a></li>
<li class="page_item page-item-11371"><a href="https://nukegingrich.wordpress.com/contact-the-blog/">Contact the blog</a></li>
<li class="page_item page-item-2730"><a href="https://nukegingrich.wordpress.com/contributors/">Contributors</a></li>
<li class="page_item page-item-11354"><a href="https://nukegingrich.wordpress.com/execution-watch/">Execution Watch</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://nukegingrich.files.wordpress.com/2016/03/nuke-header.png" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s0.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://nukegingrich.wordpress.com/" title="Nuke&#039;s">Nuke&#039;s</a></h1>
	</div>

	<div id="syndication">
		<a href="https://nukegingrich.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://nukegingrich.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://nukegingrich.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="text-2" class="widget widget_text">			<div class="textwidget"><u><i><b>BlogRoll &amp; Follow Policy</b></i></u>
<br />
 You add me, I add you, everybody wins. <br /><b>"Reciprocated Links"</b> <br /> Just like it sounds <br />
<b>"The Roll"</b> and<b> "Web 2.0"</b><br /> are websites that are links of interest to me. They are subject to change without notice. <br /><br /><p></p></div>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="masandsblog" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="http://masandsblog.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2c0c6296efd4dc9e0f8657d0909fd70a?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="http://masandsblog.wordpress.com" rel="nofollow">masandsblog</a> on <a href="https://nukegingrich.wordpress.com/2017/01/31/domain-change/#comment-128516">domain change</a></td></tr><tr><td title="el nuko" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://nukegingrich.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://nukegingrich.wordpress.com/" rel="nofollow">el nuko</a> on <a href="https://nukegingrich.wordpress.com/2016/12/13/those-characters-at-espn-are-at-it-again/#comment-128515">Those characters at ESPN are a&hellip;</a></td></tr><tr><td title="chopp5" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://1.gravatar.com/avatar/d7e4e04b81239ce7352e81e0e9a2a1db?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">chopp5 on <a href="https://nukegingrich.wordpress.com/2016/12/13/those-characters-at-espn-are-at-it-again/#comment-128514">Those characters at ESPN are a&hellip;</a></td></tr><tr><td title="el nuko" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://nukegingrich.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://nukegingrich.wordpress.com/" rel="nofollow">el nuko</a> on <a href="https://nukegingrich.wordpress.com/2016/11/24/execution-watch-john-david-battaglia-texas-2/#comment-128513">Execution Watch: John David Ba&hellip;</a></td></tr><tr><td title="markr65" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://markr2016.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/727812a5b62e8514724344148d2dfba4?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://markr2016.wordpress.com" rel="nofollow">markr65</a> on <a href="https://nukegingrich.wordpress.com/2016/11/24/execution-watch-john-david-battaglia-texas-2/#comment-128512">Execution Watch: John David Ba&hellip;</a></td></tr><tr><td title="el nuko" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://nukegingrich.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://nukegingrich.wordpress.com/" rel="nofollow">el nuko</a> on <a href="https://nukegingrich.wordpress.com/2016/11/03/moral-bankruptcy-the-obama-clinton-digital-coup/#comment-128511">Moral Bankruptcy: The Obama-Cl&hellip;</a></td></tr><tr><td title="markr65" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://markr2016.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/727812a5b62e8514724344148d2dfba4?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://markr2016.wordpress.com" rel="nofollow">markr65</a> on <a href="https://nukegingrich.wordpress.com/2016/11/03/moral-bankruptcy-the-obama-clinton-digital-coup/#comment-128510">Moral Bankruptcy: The Obama-Cl&hellip;</a></td></tr><tr><td title="el nuko" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://nukegingrich.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://nukegingrich.wordpress.com/" rel="nofollow">el nuko</a> on <a href="https://nukegingrich.wordpress.com/2016/05/05/the-serenading-obese-female/#comment-128507">The serenading obese&nbsp;fema&hellip;</a></td></tr><tr><td title="markr65" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://markr2016.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/727812a5b62e8514724344148d2dfba4?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://markr2016.wordpress.com" rel="nofollow">markr65</a> on <a href="https://nukegingrich.wordpress.com/2016/05/05/the-serenading-obese-female/#comment-128506">The serenading obese&nbsp;fema&hellip;</a></td></tr><tr><td title="el nuko" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://nukegingrich.wordpress.com/" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=16&#038;d=monsterid&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://nukegingrich.wordpress.com/" rel="nofollow">el nuko</a> on <a href="https://nukegingrich.wordpress.com/2016/04/21/its-all-in-the-math/#comment-128505">It&#8217;s all in the&nbsp;mat&hellip;</a></td></tr>				</table>
				</li>
<li id="meta-3" class="widget widget_meta"><h2 class="widgettitle">Meta</h2>
			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://nukegingrich.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://nukegingrich.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://nukegingrich.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>
<li id="rss-30" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.grouchyconservativepundits.com/index.php?type=rss;action=.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.grouchyconservativepundits.com/index.php" title="Live information from Grouchy Conservative Pundits">Grouchy Conservative Pundits</a></h2>
<ul><li><a class='rsswidget' href='http://www.grouchyconservativepundits.com/index.php?topic=95274.msg634829#msg634829' title=' QuoteExceptionally preserved Jurassic sea life found in new fossil siteJan... 			'>Exceptionally preserved Jurassic sea life found in new fossil site</a></li><li><a class='rsswidget' href='http://www.grouchyconservativepundits.com/index.php?topic=95271.msg634828#msg634828' title='It&#039;s actually much more important than it appears at first glance. They&#039;re us...'>Re: House rolls back Obama Social Security Admin gun background check rule</a></li><li><a class='rsswidget' href='http://www.grouchyconservativepundits.com/index.php?topic=95273.msg634827#msg634827' title='here&#039;s the quality of his opposition at NYU tonight, this shrieking harpy say...'>Re: 10 Secrets About Fox News - Gavin McInnes</a></li><li><a class='rsswidget' href='http://www.grouchyconservativepundits.com/index.php?topic=95273.msg634826#msg634826' title='If you aren&#039;t familiar with Gavin McInnes, you might find him interesting. He...'>10 Secrets About Fox News - Gavin McInnes</a></li><li><a class='rsswidget' href='http://www.grouchyconservativepundits.com/index.php?topic=95199.msg634825#msg634825' title='The only thing I remember Oprah being famous for was playing a totally abusiv...'>Re: Oprah Winfrey to become 60 Minutes contributor</a></li></ul></li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="https://nukegingrich.wordpress.com/2017/01/31/domain-change/">domain change</a>
						</li>
					<li>
				<a href="https://nukegingrich.wordpress.com/2016/12/13/those-characters-at-espn-are-at-it-again/">Those characters at ESPN are at it&nbsp;again</a>
						</li>
					<li>
				<a href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/">An Evening with&nbsp;Dave</a>
						</li>
					<li>
				<a href="https://nukegingrich.wordpress.com/2016/11/24/execution-watch-john-david-battaglia-texas-2/">Execution Watch: John David Battaglia &#8212;&nbsp;Texas</a>
						</li>
					<li>
				<a href="https://nukegingrich.wordpress.com/2016/11/12/remember-kids-donald-trump-isnt-just-for-christmas/">Remember Kids: Donald Trump isn&#8217;t just for&nbsp;Christmas</a>
						</li>
				</ul>
		</li>
		<li id="rss-25" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.soonerfans.com/external.php?type=RSS2&#038;forumids=2" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.soonerfans.com/" title="Sooner Football">SoonerFans.com</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/zerohedge/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.zerohedge.com/fullrss2.xml/sites/default/files/images/user5/imageroot/2011/10/Food" title="">ZeroHedge</a></h2>
<ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/gjFYYBvc0KM/full-time-jobs-soar-457k-record-high-part-time-jobs-tumble-490k' title='While Trump will surely point to the record drop in people not in the labor force - in addition to the overall 227K jobs gained - as proof he is starting off on the right foot (not to mention the S&amp;P which remains within a fraction of all time highs), one other aspect of today&#039;s jobs report the President will likely highlight is that in January, the [&hellip;]'>Full-Time Jobs Soar By 457K To Record High; Part-Time Jobs Tumble By 490K</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/AYisXqpIFyY/wage-growth-disappointment-sparks-bad-news-good-news-bid-stocks-bonds-dollar-dumps' title='The disappointing slowdown in average hourly earnings growth - the weakest since August - means The Fed is likely on hold for March at a minimum and that &quot;bad news&quot; is great news for stocks and bonds and is sending the dollar tumbling...                                                               '>Wage Growth Disappointment Sparks &quot;Bad News Is Good News&quot; Bid For Stocks, Bonds; Dollar Dumps</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/X3lHn0gvJZw/american-not-labor-force-plunge-record-736000' title='While Trump has personally expressed skepticism about the validity of the payrolls report, and especially the seasonally adjusted Establishment Survey, one aspect of the jos report he has been especially focused on is the number of people who are out of the labor force for economic reasons or otherwise: this is the infamous 95 million number that he brings u [&hellip;]'>Americans &quot;Not In The Labor Force&quot; Plunge By A Record 736,000</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/crIKnpq9Ej4/walkthrough-silver-abuse-1990s-until-now' title='Summary  Submitted by Vince Lanci and MarketSlant. &quot;If you are bullish gold, buy silver&quot; is an axiom I&#039;m fond of repeating. This axiom is a positive one for Silver people, but actually has its roots in cynicism and manipulation years ago. Silver is more volatile, which is why in the short term it over-reacts relative to Gold. We now believe th [&hellip;]'>A Walkthrough of Silver Abuse from the 1990&#039;s Until Now</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/zerohedge/feed/~3/_U2IeYohz00/caught-tape-chaos-erupts-nyu-college-republicans-event-leaving-11-arrested' title='The NYU College Republicans likely had no idea what they were setting themselves up for when they invited Vice Media co-founder Gavin McInnes to speak on their campus.  Two years ago such an event almost certainly would have gone completely unnoticed but for the the couple of hundred students in attendance.  But in today&#039;s post-Trumpian world, every app [&hellip;]'>Caught On Tape: Chaos Erupts At NYU College Republicans Event, 11 Arrested</a></li></ul></li>
<li id="rss-27" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://breaking911.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://breaking911.com" title="Best Non-Mainstream, Alternative News Source">Breaking 911</a></h2>
<ul><li><a class='rsswidget' href='http://breaking911.com/navy-investigating-units-display-trump-flag/' title='Steve Thompson was on his way to pick up some feed for his goat farm Sunday morning when he… The post Navy investigating unit’s display of Trump flag appeared first on Breaking911. '>Navy investigating unit’s display of Trump flag</a></li><li><a class='rsswidget' href='http://breaking911.com/louvre-attacker-wielded-machete-shouting-allahu-akhbar-soldier-opened-fire/' title='A man tried to attack a French soldier with a knife Friday near the Louvre museum in Paris. The… The post Louvre attacker wielded machete shouting ‘Allahu Akhbar’ before soldier opened fire appeared first on Breaking911. '>Louvre attacker wielded machete shouting ‘Allahu Akhbar’ before soldier opened fire</a></li><li><a class='rsswidget' href='http://breaking911.com/u-s-said-plan-new-sanctions-iran-missile-test/' title='President Donald Trump is ratcheting up pressure on Iran by preparing to punish the Islamic republic with new sanctions… The post U.S. said to plan new sanctions on Iran after missile test appeared first on Breaking911. '>U.S. said to plan new sanctions on Iran after missile test</a></li><li><a class='rsswidget' href='http://breaking911.com/border-patrol-finds-body-rio-grande/' title='EAGLE PASS, Texas – U.S. Border Patrol marine agents working in Eagle Pass found a deceased individual within the… The post Border Patrol Finds Body in Rio Grande appeared first on Breaking911. '>Border Patrol Finds Body in Rio Grande</a></li><li><a class='rsswidget' href='http://breaking911.com/simple-change-government-policy-mean-lot-transparency/' title='WASHINGTON – The nation’s top telecom and cable regulator wants to give Americans a better view into the workings… The post This simple change in government policy could mean a lot more transparency appeared first on Breaking911. '>This simple change in government policy could mean a lot more transparency</a></li><li><a class='rsswidget' href='http://breaking911.com/cbp-officers-discover-almost-ton-marijuana-fake-wall-mexican-national-arrested/' title='CALEXICO, Calif. – U.S. Customs and Border Protection officers at the Calexico East commercial facility on Monday stopped an… The post CBP Officers Discover Almost a Ton of Marijuana in Fake Wall; Mexican National Arrested appeared first on Breaking911. '>CBP Officers Discover Almost a Ton of Marijuana in Fake Wall; Mexican National Arrested</a></li><li><a class='rsswidget' href='http://breaking911.com/first-lady-hires-bush-vet-chief-staff/' title='WASHINGTON – First lady Melania Trump might be staying mostly out of sight – but she’s increasing her presence… The post First lady hires Bush vet as chief of staff appeared first on Breaking911. '>First lady hires Bush vet as chief of staff</a></li><li><a class='rsswidget' href='http://breaking911.com/16-year-old-facing-2-counts-vehicular-homicide-double-fatality-crash-nashville/' title='NASHVILLE, TENNESSEE — The 16-year-old driver of a Nissan 370Z involved in this morning’s double fatality crash on Murfreesboro… The post 16-Year-Old Facing 2 Counts of Vehicular Homicide for Double Fatality Crash In Nashville appeared first on Breaking911. '>16-Year-Old Facing 2 Counts of Vehicular Homicide for Double Fatality Crash In Nashville</a></li><li><a class='rsswidget' href='http://breaking911.com/new-viber-ceo-plan-beat-whatsapp/' title='The newly named chief of Japanese retailer Rakuten Inc.’s messaging app Viber plans to quickly introduce new products to… The post New Viber CEO has plan to beat WhatsApp appeared first on Breaking911. '>New Viber CEO has plan to beat WhatsApp</a></li><li><a class='rsswidget' href='http://breaking911.com/trump-not-threaten-war-mexico-us-mexican-officials-agree/' title='MEXICO CITY – Did President Donald Trump threaten to invade Mexico? That’s the question at the heart of the… The post Trump did not threaten war with Mexico, US and Mexican officials agree appeared first on Breaking911. '>Trump did not threaten war with Mexico, US and Mexican officials agree</a></li></ul></li>
<li id="rss-6" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://survivalblog.com/feed/atom/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://survivalblog.com" title="">survivalblog</a></h2>
<ul><li><a class='rsswidget' href='https://survivalblog.com/notes-for-friday-february-03-2017/' title='This is the birthday of writer James Michener (1907–1997), known for his very well-researched epic novels, such as Centennial. This is also the birthday of painter and illustrator Norman Rockwell (1894–1978). o o o Today, we present another entry for Round 69 of the SurvivalBlog non-fiction writing contest. The nearly …  Continue reading → '>Notes for Friday &#8211; February 03, 2017</a></li><li><a class='rsswidget' href='https://survivalblog.com/intellectual-survival-by-d-w/' title='“Through space the universe grasps me and swallows me up like a speck; through thought I grasp it.”[1] -Blaise Pascal “It is absurd to hold that a man ought to be ashamed of being unable to defend himself with his limbs, but not of being unable to defend himself with …  Continue reading → '>Intellectual Survival, by D.W.</a></li><li><a class='rsswidget' href='https://survivalblog.com/letter-re-airport-bob-4/' title='HJL, I have traveled extensively for the last 30 years and carry these items in addition to what you listed: Life straw. Clean water will be essential if you are stuck or have to walk home. Israeli battle dressing. It could be essential to saving yourself or someone else. Tourniquet: …  Continue reading → '>Letter Re: Airport BOB</a></li><li><a class='rsswidget' href='https://survivalblog.com/economics-and-investing-1008/' title='Ohio Couple Files Arbitration Against Chesapeake Oil/Gas Leases. I can foresee a trip to Federal Bankruptcy Court to file a “Chapter 11 Re-Organization Plan” for this huge gas and oil outfit. They have too many strikes against them already. The poor Midwest farmers who were told they would “get rich …  Continue reading → '>Economics and Investing:</a></li><li><a class='rsswidget' href='https://survivalblog.com/odds-n-sods-1011/' title='What good people will do in a bad economy: Harare residents find ingenious new ways to survive – A.P. o o o Arrests Made Over DC Surveillance Cameras Being Hacked Prior to Trump Inauguration – D.S. o o o NRA Wins Victory as Congress Reverses Obama’s Social Security Gun Grab …  Continue reading → '>Odds &#8216;n Sods:</a></li></ul></li>
<li id="rss-29" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.kingfish1935.blogspot.com/feeds/posts/default" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://kingfish1935.blogspot.com/" title="">Jackson Jambalaya</a></h2>
<ul><li><a class='rsswidget' href='http://kingfish1935.blogspot.com/2017/02/ben-allen-trial-update_3.html' title='The prosecution rested yesterday in the trial of Ben Allen.  However, Hinds County District Attorney Robert Shuler Smith attempted to call Mr. Allen&#039;s defense lawyer as a witness but didn&#039;t call the whistleblower who reported Mr. Allen&#039;s alleged wrongdoing to the stand.  Othor Cain posted this report about yesterday&#039;s events in the courtr [&hellip;]'>Ben Allen trial update</a></li><li><a class='rsswidget' href='http://kingfish1935.blogspot.com/2017/02/giles-bryant-killer-dies.html' title='The Mississippi Department of Corrections issued the following press release.MAN CONVICTED IN HIGH PROFILE 1994 JACKSON SLAYING DIES IN PRISONJACKSON – Inmate Robert Lindsey Jr., one of four persons convicted in the 1994 murder of a state assistant attorney general, has died in prison.Lindsey, 40, died today, Thursday, Feb. 2, 2017, at 7:50 a.m. at the hospi [&hellip;]'>Giles Bryant killer dies</a></li><li><a class='rsswidget' href='http://kingfish1935.blogspot.com/2017/02/former-city-employee-alleges-sexual.html' title='Former city of Jackson employee Stephanie Coleman sued the city  today in U.S. District Court for alleged sexual harassment by several city employees.  Her EEOC complaint states she was sexually harassed by Former Chief Administrative Officer Gus McCoy and Jason Goree, the former Director of Economic Development. She also charges she was forced to participat [&hellip;]'>Former Jackson employee alleges sexual harassment, pay to play schemes </a></li></ul></li>
<li id="rss-31" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://nm.nmcdn.us/rss/Newsfront/16/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.newsmax.com" title="Newsmax RSS Feed">newsmax</a></h2>
<ul><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/Muslim-School-Boston/2017/02/03/id/771811' title=''>US Muslim School Curriculum: English, Math and Political Activism</a><div class='rssSummary'>The students at Al-Noor Academy, a Muslim school outside Boston, bombarded their government class speaker with questions: How do you start apolitical discussion? How do you use social media in politics? And how do you influence elected leaders? The group of mostly 16-year-olds...</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/trump-jobs-economy-employers/2017/02/03/id/771805' title=''>US Employers Added Healthy 227,000 Jobs as Trump Era Begins</a><div class='rssSummary'>U.S. employers ramped up hiring last month and more Americans began looking for work, a sign that President Donald Trump has inherited a robust job market.</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/super-bowl-car-commercials-ads/2017/02/03/id/771784' title=''>A Look at the 2017 Super Bowl Car Commercials</a><div class='rssSummary'>A Look at the 2017 Super Bowl Car Commercials</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/EU-France-Louvre-Shooting/2017/02/03/id/771778' title=''>French Soldier Shoots Armed Terrorist Yelling &#039;Allahu Akbar&#039; Outside Louvre</a><div class='rssSummary'>A knife-wielding man shouting &quot;Allahu akbar&quot; attacked French soldiers on patrol near the Louvre Museum on Friday in what officials described as a suspected terror attack. The soldiers first tried to fight off the attacker and then opened fire, shooting him five times....</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/Mattis-Warns-NKorea/2017/02/03/id/771774' title=''>Mattis Warns NKorea Against Any Attack on US or its Allies</a><div class='rssSummary'>In an explicit warning to North Korea, U.S. Defense Secretary Jim Mattis has asserted that any use of nuclear weapons by the North on the United States or its allies would be met with what he called an &quot;effective and overwhelming&quot; response. U.S. defense secretaries have long...</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/david-horowitz-campus-riot-university/2017/02/02/id/771770' title=''>David Horowitz Slams Janet Napolitano After UC-Berkeley Riot: &#039;They Encourage This&#039;</a><div class='rssSummary'>Conservative commentator David Horowitz lashed out Thursday at University of California-Berkeley President Janet Napolitano in the wake of a violent campus riot that forced the cancellation of a speech by provocative Breitbart editor Milo Yiannopoulos. </div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/NASA-German-scientists-satellite/2017/02/02/id/771769' title=''>NASA, German Scientists Launching Space Farm Satellite</a><div class='rssSummary'>NASA and German scientists are joining forces to launch the first experimental space farming satellite into orbit, with the goal of one day providing space crews with reliable sources of fresh food.</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/Mexico-US-China-economy/2017/02/02/id/771768' title=''>Facing Trump Trade Threats, Mexico Turning to China, EU for New Partnerships</a><div class='rssSummary'>Facing US President Donald Trump&#039;s protectionist threats, Mexico is looking to expand trade ties with Europe and Asia, but reducing its dependence on the massive US market will be tough.Mexico and the European Union agreed on Wednesday to speed up negotiations to modernize...</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/boeing-oracle-republican-border-tax/2017/02/02/id/771766' title=''>GE, Boeing, Oracle Form Coalition to Support Republican Border Tax</a><div class='rssSummary'>U.S. companies including majorexporters General Electric Co. and Boeing Co. launched a coalition on Thursday to back a House Republican planto tax all imports, saying the proposal would  support Americanjobs and American-made products. The group, comprised of more than 25...</div></li><li><a class='rsswidget' href='http://www.Newsmax.com/Newsfront/nun-spain-virgin-mary-death-threats/2017/02/02/id/771758' title=''>Nun Receives Death Threats After Saying Mary Wasn&#039;t a Virgin</a><div class='rssSummary'>A Dominican nun in Spain is reportedly getting death threats for suggesting Mary wasn&#039;t a virgin, and that she and Joseph had sex like any &quot;normal couple.&quot;</div></li></ul></li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24255">2nd amendment&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="70627">alternative energy&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24592">arizona&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="262248">Biden&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="73861">business and economy&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="1470">China&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="214">Christianity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="1615083">club for growth&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="3893207">College Football&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="28071">conservatism&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="34945349">Crime&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="384154">Democrat Corruption&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="358808">deval patrick&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="657">economics&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="9668">Election 2008&nbsp;&nbsp;(317)</option>
	<option class="level-0" value="1549329">election 2012&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="23365601">election 2014&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="126854578">Election 2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="384">Entertainment&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="168045">eurabia watch&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="84747855">Execution Watch&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="157479">Fair Tax&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="25219358">ferguson mo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="45">Firefox&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="586">food&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="30961411">Football&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="41844787">geert wilders&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="580520">global warming hysteria&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="4697840">GOPe&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="148544">government corruption&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="62615">gravitas&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="22588">Happy Birthday&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34367">hillary&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="95435">Huckabee&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="376">humor&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="28541">Humor/Satire&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="17463">illegal immigration&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="14066">Intelligence&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6645">iran&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="1147">iraq&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="420">Islam&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="9937">Israel&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="2062">Japan&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="44409">jihad&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="332399">junk science&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="249">Katrina&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="413405">kidney transplant&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1908051">kittehs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3956">Korea&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="28614">Liberalism Is A Mental Disorder&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="68289">Libertarians&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="93287">linkfests&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="59350">Louisiana&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="29178331">Mark R&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="53782">mccain&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="2519228">medical procedure&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="663001">mike brown&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="488">military&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="59351">Mississippi&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="55555">Moonbats&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="5550">music video&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="59910">muslim&nbsp;&nbsp;(227)</option>
	<option class="level-0" value="587697">n2l&nbsp;&nbsp;(372)</option>
	<option class="level-0" value="11107">New Orleans&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="105">News and politics&nbsp;&nbsp;(1,596)</option>
	<option class="level-0" value="57671">Northern California&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="535493">Now Public&nbsp;&nbsp;(149)</option>
	<option class="level-0" value="376320">obama&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="15633789">obamacare&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="93473">Open thread&nbsp;&nbsp;(455)</option>
	<option class="level-0" value="169061">open trackbacks&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="3235">Pakistan&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="909165">Palin&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="13255055">Preznit Obama&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="13443">racism&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="143567">riots&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="479418">romney&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="216929">ron paul&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="761708">sarah palin&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="4740660">Senator Gravitas&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="42489">socialism&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="67">sports&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1010438">SwampWoman&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="337004">taleban&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="34918731">Tea Party&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="2300">terrorism&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="1575">texas&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="15318">Thanksgiving&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="58988">The Blues&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="91786">The South&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="82047562">trayvon&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="253091">Trent Lott&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1905816">TSHTF&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="9151955">Urban Grounds&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="412">video&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="437290">vimto&nbsp;&nbsp;(147)</option>
	<option class="level-0" value="2720106">WFFOT&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="279235">Wildfires&nbsp;&nbsp;(2)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://nukegingrich.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-12399"><a href="https://nukegingrich.wordpress.com/clinton-cash/">Clinton Cash</a></li>
<li class="page_item page-item-11371"><a href="https://nukegingrich.wordpress.com/contact-the-blog/">Contact the blog</a></li>
<li class="page_item page-item-2730"><a href="https://nukegingrich.wordpress.com/contributors/">Contributors</a></li>
<li class="page_item page-item-11354"><a href="https://nukegingrich.wordpress.com/execution-watch/">Execution Watch</a></li>
		</ul>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://nukegingrich.wordpress.com/2017/01/'>January 2017</a>&nbsp;(1)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/12/'>December 2016</a>&nbsp;(2)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/11/'>November 2016</a>&nbsp;(3)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/05/'>May 2016</a>&nbsp;(1)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/04/'>April 2016</a>&nbsp;(5)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/03/'>March 2016</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/02/'>February 2016</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2016/01/'>January 2016</a>&nbsp;(7)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/12/'>December 2015</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/11/'>November 2015</a>&nbsp;(13)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/10/'>October 2015</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/09/'>September 2015</a>&nbsp;(7)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/08/'>August 2015</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/07/'>July 2015</a>&nbsp;(10)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/06/'>June 2015</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/05/'>May 2015</a>&nbsp;(5)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/04/'>April 2015</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/03/'>March 2015</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://nukegingrich.wordpress.com/2015/01/'>January 2015</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/12/'>December 2014</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/11/'>November 2014</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/10/'>October 2014</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/08/'>August 2014</a>&nbsp;(16)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/07/'>July 2014</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/06/'>June 2014</a>&nbsp;(18)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/04/'>April 2014</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/03/'>March 2014</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/02/'>February 2014</a>&nbsp;(4)</li>
	<li><a href='https://nukegingrich.wordpress.com/2014/01/'>January 2014</a>&nbsp;(7)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/12/'>December 2013</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/11/'>November 2013</a>&nbsp;(7)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/10/'>October 2013</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/09/'>September 2013</a>&nbsp;(7)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/08/'>August 2013</a>&nbsp;(19)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/07/'>July 2013</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/06/'>June 2013</a>&nbsp;(14)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/05/'>May 2013</a>&nbsp;(13)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/04/'>April 2013</a>&nbsp;(13)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/03/'>March 2013</a>&nbsp;(10)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/02/'>February 2013</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2013/01/'>January 2013</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/12/'>December 2012</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/11/'>November 2012</a>&nbsp;(16)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/10/'>October 2012</a>&nbsp;(15)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/09/'>September 2012</a>&nbsp;(16)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/08/'>August 2012</a>&nbsp;(15)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/07/'>July 2012</a>&nbsp;(19)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/06/'>June 2012</a>&nbsp;(16)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/05/'>May 2012</a>&nbsp;(13)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/04/'>April 2012</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/03/'>March 2012</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/02/'>February 2012</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2012/01/'>January 2012</a>&nbsp;(10)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/12/'>December 2011</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/11/'>November 2011</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/10/'>October 2011</a>&nbsp;(18)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/09/'>September 2011</a>&nbsp;(20)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/08/'>August 2011</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/07/'>July 2011</a>&nbsp;(10)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/06/'>June 2011</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/05/'>May 2011</a>&nbsp;(6)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/04/'>April 2011</a>&nbsp;(8)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/03/'>March 2011</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/02/'>February 2011</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2011/01/'>January 2011</a>&nbsp;(15)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/12/'>December 2010</a>&nbsp;(9)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/11/'>November 2010</a>&nbsp;(19)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/10/'>October 2010</a>&nbsp;(12)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/09/'>September 2010</a>&nbsp;(27)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/08/'>August 2010</a>&nbsp;(19)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/07/'>July 2010</a>&nbsp;(30)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/06/'>June 2010</a>&nbsp;(18)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/05/'>May 2010</a>&nbsp;(15)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/04/'>April 2010</a>&nbsp;(11)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/03/'>March 2010</a>&nbsp;(13)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/02/'>February 2010</a>&nbsp;(27)</li>
	<li><a href='https://nukegingrich.wordpress.com/2010/01/'>January 2010</a>&nbsp;(20)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/12/'>December 2009</a>&nbsp;(29)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/11/'>November 2009</a>&nbsp;(31)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/10/'>October 2009</a>&nbsp;(27)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/09/'>September 2009</a>&nbsp;(32)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/08/'>August 2009</a>&nbsp;(20)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/07/'>July 2009</a>&nbsp;(44)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/06/'>June 2009</a>&nbsp;(48)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/05/'>May 2009</a>&nbsp;(52)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/04/'>April 2009</a>&nbsp;(40)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/03/'>March 2009</a>&nbsp;(49)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/02/'>February 2009</a>&nbsp;(49)</li>
	<li><a href='https://nukegingrich.wordpress.com/2009/01/'>January 2009</a>&nbsp;(28)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/12/'>December 2008</a>&nbsp;(21)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/11/'>November 2008</a>&nbsp;(48)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/10/'>October 2008</a>&nbsp;(51)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/09/'>September 2008</a>&nbsp;(30)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/08/'>August 2008</a>&nbsp;(37)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/07/'>July 2008</a>&nbsp;(23)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/06/'>June 2008</a>&nbsp;(22)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/05/'>May 2008</a>&nbsp;(55)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/04/'>April 2008</a>&nbsp;(54)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/03/'>March 2008</a>&nbsp;(79)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/02/'>February 2008</a>&nbsp;(97)</li>
	<li><a href='https://nukegingrich.wordpress.com/2008/01/'>January 2008</a>&nbsp;(91)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/12/'>December 2007</a>&nbsp;(81)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/11/'>November 2007</a>&nbsp;(84)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/10/'>October 2007</a>&nbsp;(88)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/09/'>September 2007</a>&nbsp;(131)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/08/'>August 2007</a>&nbsp;(131)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/07/'>July 2007</a>&nbsp;(98)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/06/'>June 2007</a>&nbsp;(99)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/05/'>May 2007</a>&nbsp;(91)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/04/'>April 2007</a>&nbsp;(88)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/03/'>March 2007</a>&nbsp;(98)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/02/'>February 2007</a>&nbsp;(101)</li>
	<li><a href='https://nukegingrich.wordpress.com/2007/01/'>January 2007</a>&nbsp;(138)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/12/'>December 2006</a>&nbsp;(155)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/11/'>November 2006</a>&nbsp;(114)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/10/'>October 2006</a>&nbsp;(138)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/09/'>September 2006</a>&nbsp;(1)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/08/'>August 2006</a>&nbsp;(105)</li>
	<li><a href='https://nukegingrich.wordpress.com/2006/07/'>July 2006</a>&nbsp;(62)</li>
		</ul>
		</li>
<li id="flickr-2" class="widget widget_flickr"><h2 class="widgettitle">Nuke&#039;s Photo Album</h2>
		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-thumbnail">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/nukegingrich/2532880314/"><img alt="Windsor ruins" title="Windsor ruins" src="https://farm4.staticflickr.com/3157/2532880314_4f69eedc95_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532063397/"><img alt="Presyterian church, Lorman" title="Presyterian church, Lorman" src="https://farm3.staticflickr.com/2126/2532063397_5e4b8b35ee_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532879076/"><img alt="Battle of Port Gibson" title="Battle of Port Gibson" src="https://farm4.staticflickr.com/3138/2532879076_bb13db1440_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532061957/"><img alt="Battle o Port Gibson" title="Battle o Port Gibson" src="https://farm3.staticflickr.com/2073/2532061957_a44bb0e703_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532877686/"><img alt="Presbyterian Church" title="Presbyterian Church" src="https://farm3.staticflickr.com/2056/2532877686_48157e1879_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532877066/"><img alt="Windsor ruins" title="Windsor ruins" src="https://farm4.staticflickr.com/3017/2532877066_73c383f03f_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/nukegingrich/2532876412/"><img alt="Windsor ruins" title="Windsor ruins" src="https://farm4.staticflickr.com/3025/2532876412_c5513276e7_t.jpg" border="0" /></a><br /><br />								<a href="https://www.flickr.com/photos/nukegingrich/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</li>
<li id="text-245490701" class="widget widget_text">			<div class="textwidget"> <p></p>
<div style="border:1px solid #cccccc;background-color:white;width:115px;text-align:center;padding:0 0 10px;"><p style="margin:0;"><a href="http://www.business-opportunities.biz/"><img src="https://i1.wp.com/images.business-opportunities.biz/blogworth/gw.jpg" style="border:0;"/></a><br /> 		<span style="font-size:11px;">My <a href="https://nukegingrich.wordpress.com">blog</a> is worth <b>$115,730.70</b>.</span><br /><span style="font-size:10px;"><a href="http://www.business-opportunities.biz/projects/how-much-is-your-blog-worth/">How much is your blog worth?</a></span></p><p><a href="http://www.technorati.com/"><img src="https://i1.wp.com/technorati.com/pix/tech-logo-embed.gif" style="border:0;"/></a></p></div></div>
		</li>
<li id="text-3" class="widget widget_text">			<div class="textwidget"><a title="click tracking" href="http://www.statcounter.com/" target="_blank"><img src="http://c34.statcounter.com/3156198/0/3ab9520a/0/" alt="click tracking" border="0"/></a>
<br />
</div>
		</li>
<li id="jp_blogs_i_follow-2" class="widget widget_jp_blogs_i_follow"><h2 class="widgettitle">Blogs I Follow</h2>
<div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://icameisawicreated.wordpress.com' title='TIME NEVER DIES' data-id='wpcom-bubble-jp_blogs_i_follow-2-1' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/0059888804cbbc2a2789fd702e83e72a?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://wisdomfromafather.com' title='Father Says...' data-id='wpcom-bubble-jp_blogs_i_follow-2-2' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/baab4fb436594ca7ae0645b97a611a86?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://contemporarywomen.org' title='contemporary women' data-id='wpcom-bubble-jp_blogs_i_follow-2-3' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/8a1ada83e59553b26ab88d7efbcd5cdc?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://arnouxfleuriste.wordpress.com' title='Maëlle Arnoux Fleuriste' data-id='wpcom-bubble-jp_blogs_i_follow-2-4' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/4c4b47ac45b3fb1e72fc8aaf7ede8600?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://lazywanderers.wordpress.com' title='Lazy Wanderers' data-id='wpcom-bubble-jp_blogs_i_follow-2-5' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/64d1fa680c0cb9b3a92ada17190d0daf?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://resultize.com' title='Resultize' data-id='wpcom-bubble-jp_blogs_i_follow-2-6' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/c4a1001ac2408e0741096ef8fab9c120?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://sercankolcakondem.wordpress.com' title='TIME NEVER DIES' data-id='wpcom-bubble-jp_blogs_i_follow-2-7' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/367209c602a96d82aab17141754d7e45?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://thekittyblogger.wordpress.com' title='The Kitty Blogger' data-id='wpcom-bubble-jp_blogs_i_follow-2-8' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/36f0ea43555aba90cf850dfe2504d222?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://wisedrugged.com' title='WiseDrugged' data-id='wpcom-bubble-jp_blogs_i_follow-2-9' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/fbda0f8051a258748b83eb9ef9ad4c48?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://allymomin5.wordpress.com' title='ally&#039;s writings' data-id='wpcom-bubble-jp_blogs_i_follow-2-10' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ae6eac2e981dc52df96a58a6d77e766d?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://radicaltraditionalism.com' title='The Traditionalist' data-id='wpcom-bubble-jp_blogs_i_follow-2-11' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/ef19e239880676d48dbb9fbee5cd384e?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://chefjakob.wordpress.com' title='Chef Jakob' data-id='wpcom-bubble-jp_blogs_i_follow-2-12' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/5c7602b366abed7302aa23eeb89c546b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://goodpuppies.wordpress.com' title='Good Puppies' data-id='wpcom-bubble-jp_blogs_i_follow-2-13' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/971a074be3e70d8dcc4e88119296dec6?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://raulconde001.com' title='raulconde001' data-id='wpcom-bubble-jp_blogs_i_follow-2-14' class='bump-view' data-bump-view='bif'><img alt='' src='https://0.gravatar.com/avatar/68383ac57fe146512b21898ccb6b9d9e?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://mylifeasatu.wordpress.com' title='My life as Atu&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-15' class='bump-view' data-bump-view='bif'><img alt='' src='https://2.gravatar.com/avatar/b39b549659127ac45d989a3deb5c8358?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://dalindcy.com' title='Dalindcy' data-id='wpcom-bubble-jp_blogs_i_follow-2-16' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/bcb78d578e20285ea36ec5353f68cf90?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://taffytoffy.wordpress.com' title='Taffy Toffy&#039;s Blog' data-id='wpcom-bubble-jp_blogs_i_follow-2-17' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/a699a3452e147d8c7b2bc8334b99321b?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://adorableplayfulanimals.wordpress.com' title='Adorable Playful Animals' data-id='wpcom-bubble-jp_blogs_i_follow-2-18' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/aa529ffb44d4f4233e048cf3b0f0543e?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://tekehdddddddddddddddddddddddddddd.wordpress.com' title='tekehdddddddddddddddddddddddddddd.wordpress.com/' data-id='wpcom-bubble-jp_blogs_i_follow-2-19' class='bump-view' data-bump-view='bif'><img alt='' src='https://secure.gravatar.com/blavatar/6c84ff540e693d06218c6f98e145f5e4?s=200' class='avatar avatar-200' height='200' width='200' /></a></div><div class='widget-grid-view-image wpcom-follow-gravatar'><a href='http://drowingindepression.wordpress.com' title='Drowning in depression.' data-id='wpcom-bubble-jp_blogs_i_follow-2-20' class='bump-view' data-bump-view='bif'><img alt='' src='https://1.gravatar.com/avatar/acd5114e2059b36b39d973f649597557?s=200&#038;d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png&#038;r=G' class='avatar avatar-200' height='200' width='200' /></a></div></div><div style='clear: both;'></div></li>
<li id="jetpack_my_community-3" class="widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://icameisawicreated.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/367209c602a96d82aab17141754d7e45?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://inavukic.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4a39378b238cf29109e31fac7d47a7c5?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://nukegingrich.wordpress.com/'><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://Kassie.badass.wordpress.com/"><img alt='' src='https://0.gravatar.com/avatar/9da464b78a234e91127aa955625a51f2?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wisedrug.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/54f358d389279a6e9f0b59d95f51461a?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://resultizedotcom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/04d240d09fbe1a79c105a082dced4eba?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bulanlifestyle.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f9ce796b50ae6e198b7d2cb16011d011?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://motivatedworkouts.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/368af60ba75a58862aa066a6086c87b3?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://contemporarywomen.org"><img alt='' src='https://0.gravatar.com/avatar/c9c9f6cbf429a137a2d4d986573f5fab?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://wisdomfromafather.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bbe3765018c8e0ca9379aac890b80c6c?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></li>
<li id="gravatar-3" class="widget widget_gravatar"><p><a href="http://www.nukegingrich.com"><img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=96&#038;d=monsterid&#038;r=G' class='avatar avatar-96 grav-widget-left' height='96' width='96'  style="margin-top: 3px; padding: 0 0.5em 0 0; float: left" /></a>conservative blogging legend</p>
</li>

</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-13447 post type-post status-publish format-standard hentry category-music-video tag-foo-fighters tag-grohl" id="post-13447">

				<h2><a href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" rel="bookmark" title="An Evening with&nbsp;Dave">An Evening with&nbsp;Dave</a></h2>

				<div class="postinfo">
Posted on <span class="postdate">December 8, 2016</span> by el nuko				</div>

				<div class="entry">

					<div class="pd-rating" id="pd_rating_holder_54515_post_13447"></div><br/><p>YouTube producer Rhizorator spent a lot of time putting this compilation together.  And, he&#8217;s been rewarded with over 4.8 million hits.<br />
Dave Grohl peforms acoustic versions of 15 of your favorite Foo Fighters songs.<br />
Enjoy!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='468' height='294' src='https://www.youtube.com/embed/videoseries?list=PLF0A6694871396F2B&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share? No Problem!</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" data-text="An Evening with Dave" data-via="el_nuko" data-related="wordpressdotcom">Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F&#038;media=https%3A%2F%2Fsecure.gravatar.com%2Fblavatar%2F284f47a776111b07b75e307d6bbe594e%3Fs%3D96&#038;description=An%20Evening%20with%20Dave" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/"></div></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F&name=An%20Evening%20with%20Dave" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F&amp;title=An%20Evening%20with%20Dave" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-455112-13447-5894a1bbd3182' data-src='//widgets.wp.com/likes/#blog_id=455112&amp;post_id=13447&amp;origin=nukegingrich.wordpress.com&amp;obj_id=455112-13447-5894a1bbd3182' data-name='like-post-frame-455112-13447-5894a1bbd3182'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
				Filed under: <a href="https://nukegingrich.wordpress.com/category/music-video/" rel="category tag">music video</a> Tagged: &#124; <a href="https://nukegingrich.wordpress.com/tag/foo-fighters/" rel="tag">foo fighters</a>, <a href="https://nukegingrich.wordpress.com/tag/grohl/" rel="tag">Grohl</a>					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://nukegingrich.wordpress.com/2016/11/24/execution-watch-john-david-battaglia-texas-2/" rel="prev">Execution Watch: John David Battaglia &#8212;&nbsp;Texas</a>  <a href="https://nukegingrich.wordpress.com/2016/12/13/those-characters-at-espn-are-at-it-again/" rel="next">Those characters at ESPN are at it&nbsp;again</a> &raquo;</div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-13447 type-post status-publish format-standard hentry category-music-video tag-foo-fighters tag-grohl">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">HTML may be used in comments, but if you insert too many links, you'll get caught up in the Spammer. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/08/an-evening-with-dave/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://nukegingrich.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a464a60a8a" /><input type="hidden" name="_wp_http_referer" value="/2016/12/08/an-evening-with-dave/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fnukegingrich.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=monsterid&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='13447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e83a2fd60c" /></p>
<input type="hidden" name="genseq" value="1486135739" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="blog-stats-2" class="widget widget_blog-stats"><h2 class="widgettitle">visitors </h2>
		<ul>
			<li>514,140 </li>
		</ul>
		</li>
<li id="text-245490702" class="widget widget_text">			<div class="textwidget"><b><u>Comments are invited.</u>
They open and unmoderated, and may not reflect the views of the website owner.<br /><br /> <a href="http://grouchyconservativepundits.org/"><img class="alignnone size-thumbnail wp-image-12223" src="https://nukegingrich.files.wordpress.com/2015/02/gcp.jpg?w=175" alt="gcp" width="175" height="30" /></a><br /><a href="http://swampie.wordpress.com/"><img src="https://nukegingrich.files.wordpress.com/2009/06/a1asouth.png" alt="a1asouth" title="a1asouth" width="175" height="30" class="alignnone size-full wp-image-6547" /></a><a href="http://robertd.wordpress.com/"><img src="https://nukegingrich.files.wordpress.com/2009/06/bobs-bites.png" alt="bob&#039;s bites" title="bob&#039;s bites" width="175" height="30" class="alignnone size-full wp-image-6548" /><br />
</a><a href="http://www.theblogmocracy.com/"><img src="https://nukegingrich.files.wordpress.com/2015/01/header3a.jpg"/></a><p></p> 
</b></div>
		</li>
<li id="text-203043261" class="widget widget_text">			<div class="textwidget"><p align="center"><a target="_blank" href="http://www.thereligionofpeace.com/">
<img src="https://i1.wp.com/www.thereligionofpeace.com/TROP.jpg" border="0" alt="Thousands of Deadly Islamic Terror Attacks Since 9/11"/></a></p>

</div>
		</li>
<li id="rss-5" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.freerepublic.com/tag/*/feed.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.freerepublic.com/tag/*/" title="">Headlines</a></h2>
<ul><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520903/posts' title='While Trump has personally expressed skepticism about the validity of the payrolls report, and especially the seasonally adjusted Establishment Survey, one aspect of the jos report he has been especially focused on is the number of people who are out of the labor force for economic reasons or otherwise: this is the infamous 95 million number that he brings u [&hellip;]'>Americans &#x22;Not In The Labor Force&#x22; Plunge By A Record 736,000</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520902/posts' title='NYU professor yells at police outside Gavin&#039;s speaking event.'>YouTube:  NYU Professor has Epic Meltdown Over Gavin Speaking There (NSFW language)</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520901/posts' title='NEWARK, N.J. &#x96; U.S. Immigration and Customs Enforcement&#039;s (ICE) Enforcement and Removal Operations (ERO) Newark Fugitive Operations team officers arrested one of ERO&#039;s most wanted fugitives Tuesday. Javier Atlixqueno-Vaquero, 37, a citizen of Mexico, was arrested late Tuesday night after ERO identified Vaquero leaving his residence. Atlixqueno [&hellip;]'>ICE &#x27;most wanted fugitive&#x27; captured in New Jersey</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520900/posts' title='The NYU College Republicans likely had no idea what they were setting themselves up for when they invited Vice Media co-founder Gavin McInnes to speak on their campus.  Two years ago such an event almost certainly would have gone completely unnoticed but for the the couple of hundred students in attendance.  But in today&#039;s post-Trumpian world, every app [&hellip;]'>Caught On Tape: Chaos Erupts At NYU College Republicans Event, 11 Arrested</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520899/posts' title='INDIANAPOLIS (AP) &#x97; Indiana Sen. Joe Donnelly says he will vote against Jeff Sessions, President Donald Trump&#x92;s nominee for attorney general. Donnelly, the lone Democrat elected statewide, says he is concerned about Sessions&#x92; commitment to civil rights. Sessions was rejected by the Senate for a federal judgeship in 1986 amid similar concerns. [&hellip;]'>Donnelly to vote against Trump nominees Sessions and DeVos</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520898/posts' title='The Rasmussen Reports daily Presidential Tracking Poll for Friday shows that 54% of Likely U.S. Voters approve of President Trump&#x92;s job performance. Forty-six percent (46%) disapprove. The latest figures include 41% who Strongly Approve of the way Trump is performing and 38% who Strongly Disapprove. This gives him a Presidential Approval Index rating of [&hellip;]'>Daily Presidential Tracking Poll (54% approve)</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520897/posts' title='Iran was involved in a long slate of aggressive measures up to the very doorsteps of President Donald Trump taking the helm in Washington. This concerning pattern of escalating extremism ironically increased following the Iran nuclear deal sealed between the P5+1 and Tehran, despite many in the West arguing such an accord would rein in the mullahs. And now, [&hellip;]'>Trump Must Pressure Iran</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-bloggers/3520896/posts' title='On Monday evening, Vice President Mike Pence decided to commemorate Black History Month (February) by praising President Abraham Lincoln, the man who submitted the 13th Amendment, ending slavery once and for all in the United States of America. Naturally, this was too much for social justice warriors on Twitter, who mocked Pence for praising a white man for [&hellip;]'>SJWs Blast Mike Pence for Commemorating White Man (Abe Lincoln) at Outset of Black History Month</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-chat/3520895/posts' title='This instrumental is short but informative, of our Eternal Savior, Jesus Christ. The pictorials are of, Greg Olson&#039;s art work and I cover mandolin. The chorus hymns is; Victory In Jesus; accompanied with lyrics.'>Chorus Hymns Instrumental; Look In (Show More);</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520893/posts' title='TRAVIS COUNTY, TEXAS - The Travis County Jail released 37 undocumented immigrant inmates on bond Wednesday, inmates who under an old policy would have been held if requested by Immigration and Customs Enforcement. Travis County Sheriff&#x92;s Spokeswoman Kristin Dark said there were 191 undocumented immigrant inmates under ICE detainer requests on Feb. 1, wh [&hellip;]'>County Releases 37 After ICE Detainer Policy Goes Into Effect</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-chat/3520892/posts' title='He&#039;s earned the nickname of &#039;The Human Ken Doll&#039; thanks to his quest to create the perfect face. And Rodrigo Alves has dismissed claims he&#039;s gone too far with extreme procedures, insisting during his appearance on Friday&#039;s installment of This Morning that he was free to stop at any time - even though he has no plans to. The surgery-l [&hellip;]'>&#x27;There&#x27;s no such thing as being addicted to plastic surgery&#x27;: Human Ken Doll Rodrigo Alves [tr]</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520891/posts' title='In addition to carrying out violent riots in Washington D.C. and Berkeley, California, the group &#x93;Antifa&#x94; has now threatened both WeAreChange Reporter Cassandra Fairbanks and her young daughter on Twitter.We are not sure how this group will justify threatening a child but this has elevated from attacking reporters outside of the &#x93;Deploraball [&hellip;]'>Antifa Threatens WRC Reporter Cassandra Fairbanks And Her Daughter</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520890/posts' title='Milo Yiannopoulos has a game that he has been playing for months. He&#x92;s really good at it, too. First, the alt-right cult hero accepts invitations to speak on college campuses. Then, as word spreads, he revels in the backlash from liberal students who condemn his hateful rhetoric. And when unruly protesters force him to cancel, he wins &#x96; the public [&hellip;]'>Don&#x92;t let Milo Yiannopoulos taint message of free speech</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520889/posts' title='Senate Democrats have thrown everything they have at Republicans to stall President Trump&#039;s nominees ahead of a bruising Supreme Court confirmation fight, but so far don&#039;t have much to show for it. Not one but two committees voted Thursday to advance the nomination of Rep. Mick Mulvaney, R-S.C., for budget director to the Senate floor. Mulvaney loo [&hellip;]'>Democrats proving powerless to stop Trump&#x27;s Cabinet</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-bloggers/3520888/posts' title=' Chart by David Scott We do not know precisely how many private guns were added the stock in the United States under President G. W. Bush compared to those added under President Barack Obama.  We will not know the precise number until a year from now, when the BATFE releases the information. But we have a pretty good substitute.  The number of National Insta [&hellip;]'> Number Gun Background Checks more than Doubled Under Obama</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520887/posts' title='The students at Al-Noor Academy, a Muslim school outside Boston, bombarded their government class speaker with questions: How do you start a political discussion? How do you use social media in politics? And how do you influence elected leaders? The group of mostly 16-year-olds was too young to vote but seemed eager to find ways to counter the rhetoric of Pr [&hellip;]'>U.S. Muslim school curriculum: English, math and political activism</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520886/posts' title='Whitestown, IN &#x96; Officers from up to seven agencies who live in an Indianapolis suburb had their homes and cars vandalized Wednesday night. The targeted attack happened in The Walker Farms and Harvest Park subdivisions just north of Indianapolis. Families in the area have been left shaken by the attack and searching for answers. Walker Farms is a large [&hellip;]'>Targeted Attack On At Least Seven Indianapolis Area Officer&#x92;s Homes In One Night</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520885/posts' title='President Trump&#x92;s out-of-the-box pick to lead the Education Department survived another hurdle, overcoming an attempted Democratic filibuster in a rare pre-dawn vote Friday. A final vote is slated for Monday. Democrats have made Betsy DeVos, the pick, one of their chief targets as they try to score a scalp from among Mr. Trump&#x92;s Cabinet nominees, s [&hellip;]'>Senate advances DeVos education nominee, repeals Dodd-Frank rules</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520884/posts' title='US President Donald Trump has tweeted that &quot;Iran is playing with fire,&quot; and warned Tehran that he won&#x92;t be as &#x93;kind&#x94; as former President Barack Obama. His comments come after Tehran&#x92;s missile test this week. It comes a day after the US president threatened Tehran that military options are &quot;not off the table&quot; in respons [&hellip;]'>Trump: &#x91;Iran is playing with fire, I won&#x27;t be as kind as Obama&#x92;</a></li><li><a class='rsswidget' href='http://www.freerepublic.com/focus/f-news/3520883/posts' title='The First Amendment clearly states that Americans have the right to peaceably assemble. Peaceful assembly permits coming together in a civil manner and promoting ideals or engaging in civil protests. The occurrences on Wednesday proved that leftists lack the comprehension to differentiate between civil protests and belligerent riots. In Berkeley, California, [&hellip;]'>Berkeley Rioters Should be Jailed or Executed</a></li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://forums.sixpackspeak.com/external.php?type=RSS2&#038;forumids=7" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://forums.sixpackspeak.com/" title="Warning!!! This message board is moderated by the Six Pack">SixPackSpeak</a></h2>
<ul><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168734-Super-Bowl-Who-ya-got' title='Not a fan of either team but rooting for Falcons.  More like rooting against NE.    Both teams have weapons but I think the intimidation and experience factors give the evil empire the edge.    Patriots 38 Falcons 21'>Super Bowl  Who ya got?...</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168733-Dak-coming-on-Mike-amp-Mike-at-8am' title='O'>Dak coming on Mike &amp; Mike at 8am.</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168732-Headline-Fail-of-the-Day' title='827209887453212673'>Headline Fail of the Day.</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168731-State-Belledogs-eke-out-a-30-point-squeaker-against-Auburn' title='Listening to the girl announcers, sounded like they were about to go into Overtime.'>State Belledogs eke out a 30 point squeaker against Auburn</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168730-Better-get-our-heads-out-of-our-rears' title='Sheesh  6 point game'>Better get our heads out of our rears........</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168729-Those-2-dumb-women-calling-the-women-s-game-suck-Just-said-state-barely' title='Hanging on yeah they only lead by 11. Stupid ass homers.'>Those 2 dumb women calling the women&#039;s game suck. Just said state barely</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168728-Just-spitballing-here-but' title='If you were in possession of an amended notice of allegations, how tempting would the Friday after signing day be to release it?'>Just spitballing here, but..</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168727-GoPro' title='I&#039;m thinking about selling my 1 month old GoPro Hero 5 Session .  My wife got it for me for Christmas.  I&#039;m wanting the regular GoPro Hero 5.  This thing was $299 new...  I&#039;d happily take $250.  PM me if interested...  Or reply...  Or whatever.  It is essentially new.  Edit...  These effing pics...'>GoPro</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168726-DT-Noah-Elliss' title='nm.'>DT:  Noah Elliss</a></li><li><a class='rsswidget' href='http://forums.sixpackspeak.com/showthread.php?168725-BDC-tax-form-error' title='I am curious if anyone else has received their receipt for taxes and noticed an error in the total gift amount on the form. While I wish I could&#039;ve donated this much, it is significantly more than I really donated. I&#039;m planning to call the school tomorrow to get it resolved, but I&#039;m sure I can&#039;t be...'>BDC tax form error</a></li></ul></li>
<li id="linkcat-2667123" class="widget widget_links"><h2 class="widgettitle">Reciprocated Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://afutureinfreedom.blogspot.com/">A Future in Freedom</a></li>
<li><a href="http://avoiceofreason.wordpress.com/">A Voice of Reason</a></li>
<li><a href="http://flagwaver.wordpress.com/">American Flag  Waver</a></li>
<li><a href="http://desertf16apg.wordpress.com/">Among the Joshua Trees</a></li>
<li><a href="http://publicspelling.blogspot.com/">Bad Spelling</a></li>
<li><a href="http://beaglescout.wordpress.com/">Beagle Scout</a></li>
<li><a href="http://opinion-conservative.beforeitsnews.com/">Before It&#039;s News (a)</a></li>
<li><a href="http://www.bravejeworld.blogspot.com">BRAVEJEWORLD</a></li>
<li><a href="http://caffeinatedthoughts.com">Caffeinated Thoughts (a)</a></li>
<li><a href="http://chenzhen.wordpress.com/">ChenZhen&#8217;s Chamber</a></li>
<li><a href="http://christfollower.wordpress.com">Christ Follower</a></li>
<li><a href="http://conservativehideout.com">Conservative Hideout (a)</a></li>
<li><a href="http://doctorbulldog.wordpress.com/">Doctor Bulldog (a)</a></li>
<li><a href="http://realdumbassnews.blogspot.com/">Dumbass News (a)</a></li>
<li><a href="http://eentoekomstinvrijheid.blogspot.com/">een toekomst in vrijheid</a></li>
<li><a href="http://freespeechinthefaceofinhumanity.blogspot.com/">Free speech in the face of inhumanity</a></li>
<li><a href="http://freethoughts.wordpress.com/">Free Thoughts</a></li>
<li><a href="http://forthardknox.com/">Ft. Hard Knox</a></li>
<li><a href="http://griperblade.blogspot.com/">Griper Blade (a)</a></li>
<li><a href="http://gripernews.blogspot.com/">Griper News (a)</a></li>
<li><a href="http://hatlessinhattiesburg.blogspot.com/">Hatless in Hattiesburg (a)</a></li>
<li><a href="http://icanplainlysee.wordpress.com/">I Can Plainly See</a></li>
<li><a href="http://www.jonswift.blogspot.com/">Jon Swift</a></li>
<li><a href="http://landingzoneeagle.blogspot.com/">Landing Zone Eagle</a></li>
<li><a href="http://www.richardwest75.blogspot.com/">LIFE IN THE DESERT</a></li>
<li><a href="http://retiredpo1.wordpress.com/">Navy Airdale in the Desert</a></li>
<li><a href="http://newsbleat.com/">News Bleat (a)</a></li>
<li><a href="http://obamacartoon.blogspot.com">Obama Cartoons (a)</a></li>
<li><a href="http://johnib.wordpress.com/">Peace and Freedom (a)</a></li>
<li><a href="http://plancksconstant.org/">Planck&#039;s Constant (a)</a></li>
<li><a href="http://politech.wordpress.com/">PoliTech (a)</a></li>
<li><a href="http://publicpolitics.wordpress.com/">Public Politics</a></li>
<li><a href="http://www.realdumbassnews.com/">Real Dumbass News (a)</a></li>
<li><a href="http://www.rednecksrevenge.org/">Redneck&#039;s Revenge (a)</a></li>
<li><a href="http://rednecksreserve.blogspot.com/index.html">Redneck&#8217;s Reserve</a></li>
<li><a href="http://religionandmorality.wordpress.com/">Religion and Morality</a></li>
<li><a href="http://rightofmississippi.wordpress.com/">Right of Mississippi (a)</a></li>
<li><a href="http://rw-theoriginal.blogspot.com/">RW-(the original)</a></li>
<li><a href="http://www.sentryjournal.com/">Sentry Journal (a)</a></li>
<li><a href="http://vorzheva.wordpress.com/">Spanish Pundit 2</a></li>
<li><a href="http://theconservativewife.blogspot.com">The Conservative Wife</a></li>
<li><a href="http://freedutchman.wordpress.com/">The Free Dutchman</a></li>
<li><a href="http://westernseminarian.blogspot.com/">The Western Seminarian</a></li>
<li><a href="http://threestatesplusone.blogspot.com/">Three States Plus One (a)</a></li>
<li><a href="http://totaltransformation.wordpress.com/">TotalTransformationTest</a></li>
<li><a href="http://wolfpangloss.wordpress.com">Wolf Pangloss</a></li>
<li><a href="http://www.womanhonorthyself.com/">Woman Honor Thyself (a)</a></li>
<li><a href="http://writerchick.wordpress.com">Writer Chick Talks (a)</a></li>
<li><a href="http://vimto1.wordpress.com/">Zot Media Inc.</a></li>

	</ul>
</li>

<li id="linkcat-384960" class="widget widget_links"><h2 class="widgettitle">the roll</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.73armory.com/category-s/1814.htm">73 Armory</a></li>
<li><a href="https://archive.org/details/911">9-11 TV Archive</a></li>
<li><a href="http://www.allsp.com/">All South Park</a></li>
<li><a href="http://armstrongeconomics.com/">Armstrong Economics</a></li>
<li><a href="http://www.askaprepper.com/">Ask a Prepper</a></li>
<li><a href="http://www.barnhardt.biz/">Barnhardt</a></li>
<li><a href="http://www.builditsolar.com/">build it solar</a></li>
<li><a href="http://www.capitalismandfredom.blogspot.com/">Capitalism and Freedom</a></li>
<li><a href="http://www.chucknorrisfacts.com/">Chuck Norris Facts</a></li>
<li><a href="http://www.coinflation.com/silver_coin_values.html">Coins &#8211; Melt Values</a></li>
<li><a href="http://www.warrennolan.com/">College Sports, WarrenNolan</a></li>
<li><a href="http://comeandmakeit.blogspot.com/">Come and Make It</a></li>
<li><a href="http://www.50plusfriends.com/cookbook/cookcrowd/index-5a.html">Cooking for a crowd</a></li>
<li><a href="http://cottonmouthblog.blogspot.com/" target="_blank">Cottonmouth</a></li>
<li><a href="http://www.cncpunishment.com/forums/forum.php">Crime &amp; Capital Punishment</a></li>
<li><a href="http://www.dailyjobcuts.com/">Daily Job Cuts</a></li>
<li><a href="http://dcwhispers.com/">DC Whispers</a></li>
<li><a href="http://www.discoverthenetworks.org/">Discover the networks</a></li>
<li><a href="http://www.dustbury.com">Dustbury</a></li>
<li><a href="http://www.ehow.com/">eHow</a></li>
<li><a href="http://fakehatecrimes.org/reports">Fake Hate-Crimes</a></li>
<li><a href="http://www.endtimesreport.com/food.html">Food</a></li>
<li><a href="http://209.157.64.200/tag/*/index">Free Republic</a></li>
<li><a href="http://gatesofvienna.net/">Gates of Vienna</a></li>
<li><a href="http://gunwatch.blogspot.com/">Gun Watch</a></li>
<li><a href="http://gunsforsale.com/">Guns for Sale</a></li>
<li><a href="http://www.everypoet.com/haiku/default.htm">Haiku Generator</a></li>
<li><a href="http://www.funny2.com/henny.htm">Henny Youngman Jokes</a></li>
<li><a href="http://www.jihadwatch.org/">Jihad Watch</a></li>
<li><a href="http://junkscience.com/">JunkScience</a></li>
<li><a href="http://www.biblegateway.com/versions/?action=getVersionInfo&#038;vid=9">King James Bible online</a></li>
<li><a href="http://www.theplacewithnoname.com/blogs/klessons/p/map.html">Listening to Katrina</a></li>
<li><a href="http://policescan.us/">Live Scanner</a></li>
<li><a href="http://www.americansworking.com/">Made in America</a></li>
<li><a href="http://maroonandwhitenation.com/">Maroon and White Nation</a></li>
<li><a href="http://maroonstateofmind.com/">Maroon State of Mind</a></li>
<li><a href="http://www.peters1.dk/webtools/conversion.php?sprog=en">Master Converter</a></li>
<li><a href="http://modernsurvivalonline.com/survival-database-downloads/">modern survival</a></li>
<li><a href="http://obamacarewatch.org/">ObamacareWatch</a></li>
<li><a href="http://onepointsafety.com/">One Point Safety</a></li>
<li><a href="http://www.opticsplanet.net/">Optics Planet</a></li>
<li><a href="http://www.permies.com/">Permies</a></li>
<li><a href="http://www.physorg.com/">PhysOrg</a></li>
<li><a href="http://pikecountytimes.wordpress.com/">Pike County Times</a></li>
<li><a href="http://popurls.com/">Popurls</a></li>
<li><a href="http://prodeathpenalty.com/">Pro Death Penalty</a></li>
<li><a href="http://www.regrettheerror.com/">Regret the Error</a></li>
<li><a href="http://www.resilientcommunities.com/">Resilient Communities</a></li>
<li><a href="http://rightofmississippi.wordpress.com/">Right of Mississippi (a)</a></li>
<li><a href="http://www.washingtontimes.com/rightread/">Right Read</a></li>
<li><a href="http://visz.rsoe.hu/alertmap/index.php?lang=eng">RSOE AlertMap</a></li>
<li><a href="http://www.sandiegocan.org/">San Diego Consumer Action Network</a></li>
<li><a href="http://www.scooterdepot.us/">Scooter Depot</a></li>
<li><a href="http://seekingalpha.com/">Seeking Alpha</a></li>
<li><a href="http://www.shadowstats.com/">Shadow Stats</a></li>
<li><a href="http://sharylattkisson.com/">Sharyl Attkisson</a></li>
<li><a href="http://smokietx.wordpress.com/">Somewhere in Texas</a></li>
<li><a href="http://sultanknish.blogspot.com/">Sultan Knish</a></li>
<li><a href="http://www.sunelec.com/">Sun Electric</a></li>
<li><a href="http://www.sonshi.com/learn.html">Sun Tsu Art of War</a></li>
<li><a href="http://64.92.111.122">SurvivalBlog</a></li>
<li><a href="http://95.143.193.148">survivalblog IP</a></li>
<li><a href="https://www.swatmag.com/">SWAT Magazine</a></li>
<li><a href="http://terrortrendsbulletin.com/">Terror Trends Bulletin</a></li>
<li><a href="http://brusselsjournal.com">The Brussels Journal</a></li>
<li><a href="http://www.mattfischer.com/ramen/">The Official Ramen Page</a></li>
<li><a href="http://theothermccain.com">The Other McCain</a></li>
<li><a href="http://ramenrater.wordpress.com/">The Ramen Rater</a></li>
<li><a href="http://therealknowhow.com/">The Real Know How</a></li>
<li><a href="http://solari.com/blog/">The Solari Report</a></li>
<li><a href="http://ivo.co.za/">The Spike (Ivo)</a></li>
<li><a href="http://www.usconstitution.net/const.html#Preamble">The United States Constitution</a></li>
<li><a href="http://www.washingtontimes.com/">The Washington Times</a></li>
<li><a href="http://www.thereligionofpeace.com/index.html#Attacks">TheReligionofPeace.com</a></li>
<li><a href="http://www.unifiedpatriots.com/">Unified Patriots</a></li>
<li><a href="http://www.survivalebooks.com/survivalfm3-0570.html">US Army Field Manual- surivival</a></li>
<li><a href="http://www.us-immigration.com/us-border-crossing/">US Immigration: Border Crossing</a></li>
<li><a href="http://www.stevespages.com/page7c.htm">US Joint Services pages</a></li>
<li><a href="http://vladtepesblog.com/">Vlad Tepes</a></li>
<li><a href="http://voxday.blogspot.com/">Vox Popoli</a></li>
<li><a href="http://www.wholesalesolar.com/">Whlse solar</a></li>
<li><a href="http://yallpolitics.com/" target="_blank">Y&#039;all Politics</a></li>

	</ul>
</li>

<li id="linkcat-112" class="widget widget_links"><h2 class="widgettitle">Web 2.0</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.befunky.com/">Be Funky</a></li>
<li><a href="http://www.jamendo.com/en/">Jamendo</a></li>
<li><a href="http://justdelete.me/">Just Delete Me</a></li>
<li><a href="http://www.last.fm/">Last.fm</a></li>
<li><a href="http://bighugelabs.com/motivator.php">motivational maker</a></li>
<li><a href="https://www.photoshop.com/express/landing.html">Photoshop Express</a></li>
<li><a href="http://mashable.com/2007/07/04/podcasting-toolbox/">Podcasting Toolbox</a></li>
<li><a href="http://www.blinkotv.com/">TikiLive</a></li>
<li><a href="http://www.tvpc.tv/index.php">TVPC</a></li>
<li><a href="http://www.viralvideochart.com/">viral video</a></li>
<li><a href="http://www.zazzle.com/cr/design/pt-shirt?dz=9B5D5BCD-FAFB-4482-AAB4-97AB3558BFA8&#038;tl=Untitled%20T-Shirt">Zazzle</a></li>

	</ul>
</li>

<li id="top-posts-2" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts</h2>
<ul>				<li>
										<a href="https://nukegingrich.wordpress.com/2013/10/15/usda-directs-states-to-halt-snap-by-november-1/" class="bump-view" data-bump-view="tp">
						USDA directs States to halt SNAP by November 1					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2006/11/14/the-real-nancy-pelosi-%e2%80%94-multi-millionaire-non-union-resort-dining-and-winery-baroness/" class="bump-view" data-bump-view="tp">
						The real Nancy Pelosi — multi-millionaire, non-union resort, dining and winery baroness					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2008/01/02/corporate-and-public-funding-for-an-islamic-ghetto-in-philadelphia/" class="bump-view" data-bump-view="tp">
						Corporate And Public Funding For An Islamic Ghetto In Philadelphia!					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2009/05/19/bill-clinton-gropes-fran-the-nanny-drescher/" class="bump-view" data-bump-view="tp">
						Bill Clinton gropes Fran &quot;The Nanny&quot; Drescher					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2017/01/31/domain-change/" class="bump-view" data-bump-view="tp">
						domain change					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2012/06/07/bugs-gotta-eat-same-as-the-worms/" class="bump-view" data-bump-view="tp">
						Bugs gotta eat.  Same as the worms					</a>
									</li>
							<li>
										<a href="https://nukegingrich.wordpress.com/2015/02/23/arkancide-memory-lane/" class="bump-view" data-bump-view="tp">
						Strolling Down Arkancide Boulevard					</a>
									</li>
			</ul></li>
<li id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://nukegingrich.wordpress.com/2016/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next"><a href="https://nukegingrich.wordpress.com/2017/01/">Jan &raquo;</a></td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td><a href="https://nukegingrich.wordpress.com/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td><a href="https://nukegingrich.wordpress.com/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="top-clicks-2" class="widget widget_top-clicks"><h2 class="widgettitle">Top Clicks</h2>
<ul><li><a href='http://masandsblog.wordpress.com/' target='_blank' rel='nofollow'>masandsblog.wordpress.com</a></li><li><a href='https://nukegingrich.wordpress.com/wp-login.php' target='_blank' rel='nofollow'>nukegingrich.wordpress.co&#8230;</a></li></ul></li>
<li id="rss-28" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://us7.campaign-archive2.com/feed?u=b7345e6d5634e75e8ec777998&#038;id=351b14ca4f" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://us7.campaign-archive.com/feed?u=b7345e6d5634e75e8ec777998&#038;id=351b14ca4f" title="">Kudzu Daily</a></h2>
<ul><li><a class='rsswidget' href='http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&#038;id=24579a4bf3' title='July 27, 2016 Neshoba, Kemper and more View this email in your browser (http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&amp;id=24579a4bf3&amp;e=[UNIQID]) Kudzu Daily Mississippi Political News From the Editor: Kudzu will be taking a break for the next few weeks! ------------------------------------------------------------ Reeves, Hood square off [&hellip;]'>Kudzu Daily, July 28, 2016</a></li><li><a class='rsswidget' href='http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&#038;id=4bf95c27da' title='July 27, 2016 Special election set, flag issues and more View this email in your browser (http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&amp;id=4bf95c27da&amp;e=[UNIQID]) Kudzu Daily Mississippi Political News State Board sets guidelines for new assessment test - Bobby Harrison “Nearly 70 percent of Mississippi’s public school students scored a [&hellip;]'>Kudzu Daily, July 27, 2016</a></li><li><a class='rsswidget' href='http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&#038;id=a95f622c49' title='July 25, 2016 Grassroots education PAC, HB 1523&#039;s birth and more View this email in your browser (http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&amp;id=a95f622c49&amp;e=[UNIQID]) Kudzu Daily Mississippi Political News Emails show behind the scenes activity around HB 1523 - R.L. Nave, Larrison Campbell and Adam Ganucheau “Emails filed in fe [&hellip;]'>Kudzu Daily, July 25, 2016</a></li><li><a class='rsswidget' href='http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&#038;id=4657aab07a' title='July 21, 2016 Casino revenue up, hate crime law and more View this email in your browser (http://us7.campaign-archive.com/?u=b7345e6d5634e75e8ec777998&amp;id=4657aab07a&amp;e=[UNIQID]) Kudzu Daily Mississippi Political News Police officers could be protected class under hate crime law - Kate Royals “A group of Mississippi lawmakers is making moves to pass le [&hellip;]'>Kudzu Daily, July 21, 2016</a></li></ul></li>
<li id="rss-19" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://feeds.feedburner.com/PlanksConstant" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://plancksconstant.org/" title="">Planck&#8217;s Constant</a></h2>
<ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PlanksConstant/~3/a4-ddh66K5o/democrats_are_upset_that_donald_trump_does_not_wan.html' title='Photo Credit: USA TodayI remember that during the campaign Democrats were broadcasting their belief that Donald Trump was too dangerous, too scary, too irresponsible to be President, that he was so foolish a clown that he wouldn&#039;t even realize that his tweets could start a nuclear war. Even now, after he won the election, 94% of Liberals (according to a [&hellip;]'>Democrats are Upset that Donald Trump Does Not Want to Start a War with Russia</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PlanksConstant/~3/YnMn1Av1gNs/reported_to_me_that_head_of_buzzfeed_news_is_a_ped.html' title='I first have to say that the following conversation that was reported to me was compiled by a person who claimed he was a former Walmart night security guard (let us call him Waldo) and who transmitted allegations to a cousin of mine that he has seen a compromising photo of the head of Buzzfeed having oral sex with a young and non-consenting pig. Let me also [&hellip;]'>Reported to Me that Head of Buzzfeed News is a Pedophile Pig-Shagger</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PlanksConstant/~3/xyX7M8yknhI/the_formerly_moderate_muslim_immigrant_abdul_razak.html' title='Photo Credit: The LanternStarting with this article ten years ago, and continuing with hundreds of post since, I have been urging western countries to ban further Muslim immigration and to deport the Muslims already living among us. The reason? Islam is not a religion but rather a militant ideology and as soon as a Muslim realizes that truth he becomes overc [&hellip;]'>The Formerly Moderate Muslim Immigrant Abdul Razak Ali Artan</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/PlanksConstant/~3/o6IR9QfOTw0/the_chicago_cubs_stole_the_world_series_2016_from.html' title='2016 County Election resultsPhoto Credit: Breitbart One of the great unexpected victories of 2016 is the Cubs Winning the World Series After a 108-Year Drought. One has to congratulate the team on an astonishing win. However, if you are a Yankees fan you can be a sore loser and point out that the real winner should be the New York Yankees because the Bronx B [&hellip;]'>The Chicago Cubs Stole the World Series 2016 from the Yankees</a></li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.memeorandum.com/feed.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.memeorandum.com/" title="Political Web, page A1">memeorandum</a></h2>
<ul><li><a class='rsswidget' href='http://www.memeorandum.com/170203/p37#a170203p37' title='  Isaac Orr / RealClearEnergy: Push for Maryland Fracking Ban Is Based on Bad Science  —  Brittany Greeson/The San Antonio Express-News via AP  —  In 2015, Maryland legislators imposed a two-year statewide moratorium on hydraulic fracturing for natural gas by overriding Gov. Larry Hogan&#039;s (R) veto of the legislation. '>Push for Maryland Fracking Ban Is Based on Bad Science (Isaac Orr/RealClearEnergy)</a></li><li><a class='rsswidget' href='http://www.memeorandum.com/170203/p38#a170203p38' title='Matthew Rosenberg / New York Times: New C.I.A. Deputy Director Had Leading Role in Torture of Detainees  —  WASHINGTON — As a clandestine officer at the Central Intelligence Agency in 2002, Gina Haspel oversaw the torture of two terrorism suspects and later took part in an order to destroy videotapes documenting their brutal interrogations at a secret prison [&hellip;]'>New C.I.A. Deputy Director Had Leading Role in Torture of Detainees (Matthew Rosenberg/New York Times)</a></li><li><a class='rsswidget' href='http://www.memeorandum.com/170203/p36#a170203p36' title='  Jordain Carney / The Hill: Senate advances DeVos&#039;s nomination, setting her up for final vote  —  Betsy DeVos, Trump&#039;s pick to lead the Department of Education, overcame a key Senate hurdle early Friday morning, clearing the path for her expected confirmation.  —  Senators voted 52-48 to advance DeVos&#039;s nomination. '>Senate advances DeVos&#039;s nomination, setting her up for final vote (Jordain Carney/The Hill)</a></li><li><a class='rsswidget' href='http://www.memeorandum.com/170203/p35#a170203p35' title='  Dave Burke / Daily Mail: Machete-wielding man slumps to the ground after being shot in the stomach at the Louvre museum as he attacked French soldiers while screaming ‘Allahu Akbar’  — A man armed with a machete was shot five times in the stomach after attempting to storm the museum '>Machete-wielding man slumps to the ground after being shot in the stomach at the Louvre museum ... (Dave Burke/Daily Mail)</a></li><li><a class='rsswidget' href='http://www.memeorandum.com/170203/p33#a170203p33' title='  Reid Wilson / The Hill: Trump&#039;s win spurs new push on gun rights  —  &#039;s election has encouraged gun rights advocates to mount a new legislative push in states across the country.  —  Legislators in more than a dozen states have introduced bills to allow residents to carry guns in the open, roll back licensing requirements …  '>Trump&#039;s win spurs new push on gun rights (Reid Wilson/The Hill)</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.theblaze.com/stories/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.theblaze.com" title="Authentic. Unfiltered. Fearless.">The Blaze</a></h2>
<ul><li><a class='rsswidget' href='http://www.theblaze.com/news/2017/02/03/starbucks-to-speed-up-veteran-hiring-program/' title='Coffee maker Starbucks, responding to backlash over CEO Howard Schultz’s promise to hire 10,000 refugees following President Donald Trump’s executive action, is ramping up its…'>Starbucks to speed up veteran hiring program</a></li><li><a class='rsswidget' href='http://www.theblaze.com/news/2017/02/03/terror-at-the-louvre-knife-wielding-attacker-shouts-allahu-akbar/' title='A man with a machete attacked French soldiers Friday morning while they were on patrol outside the famous Louvre museum in Paris. According to eyewitness reports,…'>Terror at the Louvre: Knife-wielding attacker shouts ‘Allahu Akbar’</a></li><li><a class='rsswidget' href='http://www.theblaze.com/news/2017/02/03/texas-high-schoolers-accused-of-giving-nazi-salute-shouting-heil-hitler-during-class-photo-shoot/' title='Seniors at a Texas high school are seen allegedly giving the Nazi salute in photos circulating online, KPRC-TV reported — and someone who claimed to…'>Texas high schoolers accused of giving Nazi salute, shouting ‘Heil Hitler’ during class photo shoot</a></li><li><a class='rsswidget' href='http://www.theblaze.com/news/2017/02/03/dhs-had-been-warned-about-radicalized-muslim-who-allegedly-murdered-denver-officer/' title='The awful murder of 56-year-old Denver transit officer Scott Von Lanken is made all the more worse after reports surfaced that the Department of Homeland…'>DHS had been warned about radicalized Muslim who allegedly murdered Denver officer</a></li><li><a class='rsswidget' href='http://www.theblaze.com/news/2017/02/03/progressive-rhode-island-lawmaker-fired-from-waitress-job-over-anti-male-insults/' title='A Rhode Island state representative has to hit the “help wanted” section of the classifieds after being fired from her waitress job because her “anti-male”…'>Progressive Rhode Island lawmaker fired from waitress job over ‘anti-male’ insults</a></li></ul></li>
<li id="rss-10" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.drudgereportarchives.com/rss/recap.xml" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.drudgereportarchives.com/dsp/links_recap.htm" title="DrudgeReportArchives.com Recent Headlines">drudge</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="widgettitle"><label for="subscribe-field">Email Subscription</label></h2>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 5,298 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="455112"/>
						<input type="hidden" name="source" value="https://nukegingrich.wordpress.com/2016/12/08/an-evening-with-dave/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8459d385e7" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://bioprepwatch.com/stories.rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://bioprepwatch.com/stories.rss" title="BioPrepWatch Stories">BioprepWatch</a></h2>
<ul><li><a class='rsswidget' href='http://bioprepwatch.com/stories/510718356-emergent-files-paperwork-for-new-immuno-oncology-spin-off' title=''>Emergent files paperwork for new immuno-oncology spin-off</a><div class='rssSummary'>Emergent BioSolutions announced April 15 that it has begun the formal process of separating some of its assets to form a separate entity, which will be known as Aptevo Therapeutics Inc. Aptevo will specifically focus on immuno-oncology technology, while Emergent will consolidate its focus on public health. “The filing of the Form 10 Registration Statement is [&hellip;]</div></li><li><a class='rsswidget' href='http://bioprepwatch.com/stories/510723138-eng-introduces-new-website' title=''>ENG introduces new website</a><div class='rssSummary'>The mobile diagnostics lab company ENG has launched a new website to promote its services.The site was launched by parent company PositiveID Corporation to help promote ENG&#039;s line of mobile labs specialty vehicles. The company has already delivered more than 400 mobile diagnostics lab units to agencies at all levels of government, in addition to private [&hellip;]</div></li><li><a class='rsswidget' href='http://bioprepwatch.com/stories/510722615-smiths-detection-secures-17-2-million-army-contract-for-personal-chemical-detectors' title=''>Smiths Detection secures $17.2 million Army contract for personal chemical detectors</a><div class='rssSummary'>Smiths Detection Inc. will provide the U.S. Army with chemical detection devices as part of a $17.2 million contract with the U.S. Department of Defense (DOD).The devices will go toward the DOD&#039;s Joint Chemical Agent Detector Program and are meant to be held in the palm of the hand or worn on a belt.“SDI has a long relationship supporting the JCAD progr [&hellip;]</div></li><li><a class='rsswidget' href='http://bioprepwatch.com/stories/510719868-who-recommends-yellow-fever-vaccine-for-travelers-to-angola' title=''>WHO recommends yellow fever vaccine for travelers to Angola</a><div class='rssSummary'>The World Health Organization (WHO) is advising travelers to Angola to treat themselves with a yellow fever vaccine to protect against the virus and limit its spread.Nearly 2,000 cases of yellow fever have been confirmed in Angola since December. Approximately 258 people have died as a result of the disease.“Cases of yellow fever linked to this outbreak have [&hellip;]</div></li><li><a class='rsswidget' href='http://bioprepwatch.com/stories/510719865-u-s-donates-5-million-to-puerto-rico-for-zika-defense' title=''>U.S. donates $5 million to Puerto Rico for Zika defense</a><div class='rssSummary'>The U.S. Department of Health and Human Services is giving $5 million to 20 health centers in Puerto Rico to fight the spread of Zika virus.Approximately 474 cases of Zika have been reported in Puerto Rico. “In Puerto Rico, and around the world, the Zika virus is a serious and challenging health threat,” HHS Secretary Sylvia Burwell said. “We are committed t [&hellip;]</div></li></ul></li>
<li id="rss-20" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://feeds2.feedburner.com/EditorialRss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.investors.com" title="">Investors</a></h2>
<ul><li><a class='rsswidget' href='http://feedproxy.google.com/~r/EditorialRss/~3/rat1dbxMZyE/' title='After nearly a week of nonstop protests and vicious denunciations, the unhinged opponents of President Trump&#039;s terror-related travel suspension have managed to sway almost no one.'>Here&#039;s Something For Schumer To Cry About: Polls Show Public Backs Trump&#039;s Travel Ban</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/EditorialRss/~3/EUk8DkNLtGs/' title='President Trump&#039;s selection of appellate Judge Neil Gorsuch to succeed the late Antonin Scalia on the Supreme Court was a brilliant move. '>With Neil Gorsuch, Trump Finds His Own Scalia</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/EditorialRss/~3/SEr62V9E8WQ/' title='Obama issued more executive orders out of the gate as Trump, and some just as controversial.'>Trump&#039;s Executive Orders Are Nothing Compared To Obama&#039;s &#039;Pen And Phone&#039; Abuses</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/EditorialRss/~3/WCpp1CJ9QL8/' title='Politics: President Trump&#039;s selection for the Supreme Court won&#039;t get a fair hearing from the Democrats. No, that&#039;s not an opinion. The Democrats themselves say so. The GOP better get ready — this is what they&#039;ll face for the next four years. As of late Tuesday, no one knew who would be Trump&#039;s pick forContinued'>The Democrats&#039; New Opposition Strategy: Obstruction</a></li><li><a class='rsswidget' href='http://feedproxy.google.com/~r/EditorialRss/~3/tHg82XbY4Cs/' title='Politics: Three months ago, Candidate Trump promised that on Day One of his presidency he would, if elected, &quot;suspend immigration from terror-prone regions where vetting cannot safely occur.&quot; President Trump didn&#039;t get around to that until Day Seven, which means he was a week late. Yet everyone is acting as if this all came outContinued'>Are We Going To Freak Out Every Time Trump Does What He Promised?</a></li></ul></li>
<li id="rss-13" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://gatesofvienna.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://gatesofvienna.net" title="">Gates of Vienna</a></h2>
<ul><li><a class='rsswidget' href='http://gatesofvienna.net/2017/02/gates-of-vienna-news-feed-222017/' title='According to Norwegian sources, this year’s recipient of the Nobel Peace Prize may be chosen as a rebuke to U.S. President Donald Trump. The American Civil Liberties Union (ACLU) reportedly heads the list of potential prize winners. In other news, … Continue reading →'>Gates of Vienna News Feed 2/2/2017</a></li><li><a class='rsswidget' href='http://gatesofvienna.net/2017/02/i-think-there-will-always-be-migration/' title='The following report from Bulgaria discusses the Great Migration into Europe. According to its analysis, the wave of immigrants has become too large to stop, and further mass migration into Europe is inevitable. Bulgaria is a major hub on the … Continue reading →'>“I Think There Will Always Be Migration”</a></li><li><a class='rsswidget' href='http://gatesofvienna.net/2017/02/matteo-salvini-in-koblenz-a-new-europe-is-possible/' title='On January 21 a summit of immigration-critical and EU-skeptical political leaders was convened in the German city of Koblenz. Frauke Petry of the AfD (Germany), Matteo Salvini of the Lega Nord (Italy), Marine Le Pen of the Front National (France), … Continue reading →'>Matteo Salvini in Koblenz: “A New Europe is Possible”</a></li><li><a class='rsswidget' href='http://gatesofvienna.net/2017/02/enough-with-the-hitler-fixation/' title='Parviz Amoghli is an Iranian-German author who was born in Tehran. When he was a small child, his family relocated to what was then West Germany. The following essay by Mr. Amoghli is a sardonic look at the depths to … Continue reading →'>Enough With the Hitler Fixation!</a></li></ul></li>
<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://nukegingrich.com/author/no2liberals/"> <img alt='' src='https://2.gravatar.com/avatar/eebc10f70501dfdd0a925e3bdcab25f7?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>no2liberals</strong></a><ul><li><a href="https://nukegingrich.com/2015/12/24/merry-christmas-4/">MERRY CHRISTMAS!</a></li><li><a href="https://nukegingrich.com/2015/12/01/paddle-people-publicly-perverse/">&#8220;Paddle People&#8221; Publicly&nbsp;Perverse</a></li><li><a href="https://nukegingrich.com/2015/11/24/a-parody-for-the-delicate-snowflake-college-fascist/">A Parody For The &#8220;Delicate Snowflake&#8221; College&nbsp;Fascist</a></li></ul></li><li><a href="https://nukegingrich.com/author/nukegingrich/"> <img alt='' src='https://0.gravatar.com/avatar/cda83a7e237cc20fc930fa4af0da1f2b?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>el nuko</strong></a><ul><li><a href="https://nukegingrich.com/2017/01/31/domain-change/">domain change</a></li><li><a href="https://nukegingrich.com/2016/12/13/those-characters-at-espn-are-at-it-again/">Those characters at ESPN are at it&nbsp;again</a></li><li><a href="https://nukegingrich.com/2016/12/08/an-evening-with-dave/">An Evening with&nbsp;Dave</a></li></ul></li><li><a href="https://nukegingrich.com/author/robertd/"> <img alt='' src='https://2.gravatar.com/avatar/eeb9da51f10b8c55331be04100cb4b50?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert D</strong></a><ul><li><a href="https://nukegingrich.com/2010/04/13/rainy-day-ramblings/">Rainy Day Ramblings</a></li><li><a href="https://nukegingrich.com/2010/01/05/tsa-at-work-michael-yon-aressted-for-not-disclosing-income/">TSA at Work: Michael Yon Arrested For Not Disclosing&nbsp;Income</a></li><li><a href="https://nukegingrich.com/2009/12/18/friday-night-fly-in/">Friday Night Fly&nbsp;In</a></li></ul></li><li><a href="https://nukegingrich.com/author/swampie/"> <img alt='' src='https://2.gravatar.com/avatar/e48ad92d1eac6a41d035690350ce67bf?s=48&#038;d=monsterid&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>swampie</strong></a><ul><li><a href="https://nukegingrich.com/2013/05/19/why-wont-my-keyboard-button-thingamajig-work/">Why Won&#8217;t My Keyboard Button Thingamajig&nbsp;Work?</a></li><li><a href="https://nukegingrich.com/2013/02/25/my-new-theme-song/">My New Theme&nbsp;Song</a></li><li><a href="https://nukegingrich.com/2012/07/29/debt-bomb/">Debt Bomb</a></li></ul></li></ul></li>
<li id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://internetdefenseleague.org/images/badges/final/shield_badge.png" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://nukegingrich.wordpress.com" data-blog="https://nukegingrich.wordpress.com" data-lang="en" >Follow Nuke&#039;s on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://icameisawicreated.wordpress.com" class="bump-view" data-bump-view="bif">TIME NEVER DIES</a><p><small>Sercan Ondem</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wisdomfromafather.com" class="bump-view" data-bump-view="bif">Father Says...</a><p><small>one dad&#039;s thoughts on life</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://contemporarywomen.org" class="bump-view" data-bump-view="bif">contemporary women</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://arnouxfleuriste.wordpress.com" class="bump-view" data-bump-view="bif">Maëlle Arnoux Fleuriste</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://lazywanderers.wordpress.com" class="bump-view" data-bump-view="bif">Lazy Wanderers</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://resultize.com" class="bump-view" data-bump-view="bif">Resultize</a><p><small>knowledge-sharing platform about career, self-development, productivity &amp; learning for ambitious young people</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sercankolcakondem.wordpress.com" class="bump-view" data-bump-view="bif">TIME NEVER DIES</a><p><small>The Circle Is Not Round</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thekittyblogger.wordpress.com" class="bump-view" data-bump-view="bif">The Kitty Blogger</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wisedrugged.com" class="bump-view" data-bump-view="bif">WiseDrugged</a><p><small>Share Wisdom. Live Abundantly.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://allymomin5.wordpress.com" class="bump-view" data-bump-view="bif">ally&#039;s writings</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://radicaltraditionalism.com" class="bump-view" data-bump-view="bif">The Traditionalist</a><p><small>Revolt Against The Modern World</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chefjakob.wordpress.com" class="bump-view" data-bump-view="bif">Chef Jakob</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://goodpuppies.wordpress.com" class="bump-view" data-bump-view="bif">Good Puppies</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://raulconde001.com" class="bump-view" data-bump-view="bif">raulconde001</a><p><small>A topnotch WordPress.com site</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mylifeasatu.wordpress.com" class="bump-view" data-bump-view="bif">My life as Atu&#039;s Blog</a><p><small>a small thougt for a big planet of daydreamer</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dalindcy.com" class="bump-view" data-bump-view="bif">Dalindcy</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://taffytoffy.wordpress.com" class="bump-view" data-bump-view="bif">Taffy Toffy&#039;s Blog</a><p><small>太妃糖的博客</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://adorableplayfulanimals.wordpress.com" class="bump-view" data-bump-view="bif">Adorable Playful Animals</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tekehdddddddddddddddddddddddddddd.wordpress.com" class="bump-view" data-bump-view="bif">tekehdddddddddddddddddddddddddddd.wordpress.com/</a><p><small>About life, the universe and everything</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://drowingindepression.wordpress.com" class="bump-view" data-bump-view="bif">Drowning in depression.</a><p><small>Is&#039;nt it great being a human!</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2c0c6296efd4dc9e0f8657d0909fd70a">
	</div>
	<div class="grofile-hash-map-cda83a7e237cc20fc930fa4af0da1f2b">
	</div>
	<div class="grofile-hash-map-d7e4e04b81239ce7352e81e0e9a2a1db">
	</div>
	<div class="grofile-hash-map-727812a5b62e8514724344148d2dfba4">
	</div>
	<div class="grofile-hash-map-cda83a7e237cc20fc930fa4af0da1f2b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/nukegingrich.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/nukegingrich.wordpress.com\/wp-login.php?action=logout&_wpnonce=65d02eb497","homeURL":"https:\/\/nukegingrich.wordpress.com\/","postID":"13447","gravDefault":"monsterid","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_54515_post_13447={"id":54515,"unique_id":"wp-post-13447","title":"An%20Evening%20with%26nbsp%3BDave","permalink":"https:\/\/nukegingrich.wordpress.com\/2016\/12\/08\/an-evening-with-dave\/","item_id":"_post_13447"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_54515_post_13447 == 'undefined' ){PDRTJS_54515_post_13447 = new PDRTJS_RATING( PDRTJS_settings_54515_post_13447 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nukegingrich.wordpress.com\/2016\/12\/08\/an-evening-with-dave\/":13447};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2016/12/08/an-evening-with-dave/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( '//platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
	window._idl = {};
	_idl.campaign = "";
	_idl.variant = "banner";
	(function() {
		var idl = document.createElement('script');
		idl.type = 'text/javascript';
		idl.async = true;
		idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
		document.getElementsByTagName('body')[0].appendChild(idl);
	})();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"455112","siteName":"Nuke's","siteURL":"http:\/\/nukegingrich.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/284f47a776111b07b75e307d6bbe594e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/digg3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/nukegingrich.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F","themeURL":"","xhrURL":"https:\/\/nukegingrich.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"df68fd1534","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8459d385e7\" \/>","referer":"https:\/\/nukegingrich.wordpress.com\/2016\/12\/08\/an-evening-with-dave\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/nukegingrich.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F","postID":"13447","shortlink":"http:\/\/wp.me\/p1Uow-3uT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nukegingrich.wordpress.com\/13447","statsLink":"https:\/\/wordpress.com\/stats\/post\/13447\/nukegingrich.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Digg 3 Column","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,298 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/nukegingrich.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnukegingrich.wordpress.com%2F2016%2F12%2F08%2Fan-evening-with-dave%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EaiFaxAZxljQxrYvzIU4o3J500Qqx6Mpjz8yTYY7KBJ/RZ5gELL7IYHw3kxzgx3JFRS4DeQGmBwo8CxYctbeMaQ2TN1xsNSvIBOdqUSWM/Gkc+R3iTHbALNBzGESRugfmMP+tO31tK1/1OoHTkjFVpcILU6Llme22RzCZgl8Im9pJxyBZ3VlTAhl1Ij+ss5Zu7npsL13XtudTN30BEvGDCw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'455112','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'455112','v':'wpcom','tz':'-6','user_id':'0','post':'13447','subd':'nukegingrich'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVFs4ODlRZi15ODdZbV9dUVlqL1VfcEREP1s4TjU5Yn4/Uk5vakJXb2k3OSxwNmxKbUN0Nz9Jd0c9P29JazBKOC1HcUtEXW4zPTk1LFVxd2lwM2lybXI9OG5XUXBkK1o4VEZBOU1kQUF3NUs9PU1DbnY3cD9xUWI9Z2d0eEtaSlloWHNST1tndVQ/NHpscEgmLjE2U2Znc2tOP3FBJnhTVk1CSDJlRXpoR0xDby9XL1FhSVJbUWc2L0ItW1BMS10lW0ZOMiZYci5mTHxvM1N0Jn5LcUsxMCVvcHBDSHpxNUcwP0dCUzVMOFEzRF1rc2g9XXxNWDZSaGhkMXl3UWombTQ4bWgzLmhFdmtudG0sfFctdSV3UzBKVElrQ1ZlSCxXMXNkS015Y3dONVYyUUE0OFFOM0hUeVtLclB8OWpnfiY9aTFFeWdjSj9IeDJdeTdKQyUzNFRsUXZMWlFrJUR0LUJOUDU1YV9xK21rJTZKb1VJfDZ3Qi8rN2dHS2hyKz8zeTg0'}]);
_stq.push([ 'clickTrackerInit', '455112', '13447' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
